Home

Welcome! Log in or Join us

Forums The Open Grid What has changed at SEG?

Subscribe to What has changed at SEG? 10 posts, 4 voices

Reply to topic
 

 
Lights_2_medium
Jan 13, 2014 10:04pm
156 posts

Hello Sam,

Today I noticed that the *Break Down* gadget now shows the current energy readings. In the past, the information was displayed for the previous day.

I am perfectly fine with this display method.

My concern now, is that since this update has taken place I have noticed the line graphps no longer display the green generated power accurately in the heat maps. 

ie. Negative or generated power would show below the zero mark. Now all power seems to appear in the positive line graph, regardless of consumed  vs generated?

I am sorry if this is unclear I will try to post up an image to illustrate my problem.

Teken . . .

 

 

 
House2_medium
Jan 14, 2014 5:28pm
18 posts

I noticed the change, also. I think it made more sense the old way, but here is a way to please everyone. Add one more tab to the breakdown gadget and make it the same as the usage gadget. A total of seven items with the same labels on both gadgets, i.e. Today, Yesterday, Week, Month, Quarter, Year, Lifetime.

 
Samotage_300_medium
Jan 15, 2014 2:16am
555 posts

Hey All,

This little change was to fix a time zone issue with the data preparation.  It turned out that those in the US had the incorrect data in the Today and Breakdown gadget.  This would show the previous day when it was set to Today, when it's supposed to show Today.

http://smartenergygroups.com/forums/8-Comments-...

I will have a look at your problem Teken and investigate, it could be related?  

Sam, @samotage

 
Samotage_300_medium
Jan 15, 2014 2:37am
555 posts

@Teken  - I've sent you an email.

Sam.

 
House2_medium
Jan 15, 2014 3:24am
18 posts

Sam,

I noticed with my solar production the data for the last day of the month would always appear on the first day of the next month. Does this change fix that?

 
Samotage_300_medium
Jan 15, 2014 3:32am
555 posts

I think it should.  This little thing affected all people who are in a negative hours time zone, now it's being mapped correctly it "should" be ok.

Have a look and report back.

Sam, @samotage

 
House2_medium
Jan 15, 2014 4:21am
18 posts

Looks like it fixed the old data. I have a Locus Energy LGate 101 monitor that was required by the power company. The numbers match better now.

Thank you.

 
Samotage_300_medium
Jan 15, 2014 4:26am
555 posts

Win!

FWIW, none of the data has changed, it's stored in SEG as UTC time, and it's all on the fly time zone mapping, except for daily summaries which are calcualted at the end of your local day in UTC time.

So if you change your time zone, it may be necesary to re-calc.

Sam, @samotage

 

 

 
Icon_missing_medium
Jan 16, 2014 6:23pm
9 posts

I'm seeing an inconsistency between the statistics bar graph and numerical display that I think is new, and possibly related to the time zone changes discussed above.  Specifically, the bar graph gadget correctly shows the min, max, ave, etc for the current day, but the numerical stats gadget seems to show the previous day's results even though it indicates "for the day ending..." as the current day (same as the bar graph gadget).

I'm not sure if these images work or not.  They are intended to show a snapshot of the two gadgets.

Bar Graph:

 

Stats Table:

 

 
Lights_2_medium
Jan 16, 2014 6:35pm
156 posts

Hello Sam,

I will report back what I find. Right now it appears things are OK. I may have been mistaken on the line graph as the channels you created are not the same I am monitoring in my tab.

I could have sworn that the negative values appeared in my tab as it does in yours, the ones you created with the dips.

I dunno.

I will use what you have crafted on my behalf and monitor. I thank you once again for the speedy reply and extra tab to monitor!

Teken . .  .

 

 

 

Log in to reply to this topic

Forums The Open Grid What has changed at SEG?

copyright © 2008 Smart Energy Groups pty ltd