Home

Welcome! Log in or Join us

Forums The Open Grid missing data

Subscribe to missing data 9 posts, 2 voices

Reply to topic
 

 
Icon_missing_medium
Jan 26, 2014 7:05pm
21 posts

I'm missing data from about December 5th when i put my system online and January 15. The data was there a couple days ago, is anything going on?

Thanks,

 

Joel

 
Samotage_300_medium
Jan 27, 2014 1:02am
555 posts

Hey Joel,

I found your hot tub stream had some calculation gaps... I am not sure why.

I hit the recalc for this stream and it then calculated all properly.

Sam, @samotage

 

 
Icon_missing_medium
Jan 27, 2014 1:03am
21 posts

Strange! As always, thanks for your help.

Joel

 
Samotage_300_medium
Jan 27, 2014 1:05am
555 posts

Its possible your device was offline, came online again, calculated then uploaded a bunch of missing data. 

This is a scenario that needs to be handled a little better.

Sam, @samtoage

 
Icon_missing_medium
Jan 27, 2014 5:00am
21 posts

San, still missing the data.. I'd this just going to take time to update?

I know I've looked at this specific day and data before, so I know I've been online the whole time.

 

Joel

 
Icon_missing_medium
Jan 27, 2014 5:05am
21 posts

I'm missing everything as of now, not sure what's going on... 

 

Joel

 
Samotage_300_medium
Jan 27, 2014 5:53am
555 posts

Hey Joel,

I kicked off a complete re-calc of your device.  All should be good soon. :D

Sam.

 
Icon_missing_medium
Jan 27, 2014 8:21pm
21 posts

Sam,

 

Still not seeing any data there before Jan 13... BUT - Not SEGs fault. I apologize. I realize now that was the day I brought all my streams back online after a Solar panel installation - I only had my House main hooked up, which is the reason I knew I had looked at some data on that day, just not the data stream I mentioned. Sorry for wasting your time, I can't believe I forgot about that so soon after I did it!!!

 

Joel

 
Samotage_300_medium
Jan 27, 2014 9:18pm
555 posts

Hey Joel,

You aren't wasting my time at all.  It's why I am here!

I know the situation, it's happened to me before too ;)  It's funny how tools like SEG record stuff, and the information presented sometimes doesn't make sense...  and after a while what actually happened becomes apparent.

Sam, @samotage

Log in to reply to this topic

Forums The Open Grid missing data

copyright © 2008 Smart Energy Groups pty ltd