Home

Welcome! Log in or Join us

forums Brultech

A place for Brultech people to share stuff about their gear, how to use it and connect to the SEG service.

Topic Last post Posts Views
Comment Odd Usage peaks Mar 14, 2017 4:42am by samotage view

1

542

Comment Power and Energy Streams Oct 29, 2015 1:25am by samotage view

1

1,408

Comment HELP cant discover Sep 17, 2015 4:49am by samotage view

6

939

Comment Cumulative pulse data last Aug 31, 2015 12:57pm by Teken view

29

2,392

Comment Shop Aug 28, 2015 8:56am by Peter view

1

687

Comment counter for water Aug 23, 2015 6:57pm by jpellet view

0

710

Comment How to add channels to my stream Jun 23, 2015 5:41pm by turbolicious view

0

813

Comment StreamName-2 Issue After Rearranging Temperature Data May 21, 2015 5:32pm by alzyee view

16

1,112

Comment adding a device remotely Feb 19, 2015 5:50am by Landfall view

8

814

Comment best way to get hours.. Nov 22, 2014 2:47pm by jpellet view

0

1,177

Comment Moving data from old device Nov 17, 2014 1:49pm by Teken view

16

1,662

Comment Data not appearing on plot (and elsewhere) Nov 14, 2014 8:36pm by 12909Timber view

0

915

Comment SEG: upload failed: (status nothing_processed) Nov 13, 2014 1:38pm by mark_anderson_us view

4

1,666

Comment Cumulative Value -> Aggregate? Nov 8, 2014 2:06am by Scyto view

4

1,491

Comment Monthly Totals - Not resetting Oct 4, 2014 11:15pm by samotage view

6

1,264

Comment Packet Send Interval Sep 25, 2014 4:20am by samotage view

2

1,423

Comment Calculated stream not showing up. Sep 22, 2014 8:39am by samotage view

3

1,394

Comment Discovery process not working Aug 22, 2014 2:43pm by pmoles view

7

2,381

Comment using btmon, i'm always offline? Jul 23, 2014 1:18am by samotage view

3

1,794

Comment Common Name for Chanell with multiple type. May 29, 2014 8:53pm by samotage view

7

1,763

Comment calculated stream not calculatin... Apr 16, 2014 6:37am by jpellet view

2

1,759

Comment Calculated stream... Apr 2, 2014 1:06am by declanshanaghy view

12

2,131

Comment ECM1240 devices keep going offline despite reporting data Mar 26, 2014 3:35pm by ecohome view

1

1,405

Comment Link for sensors Mar 20, 2014 8:42pm by Teken view

5

1,867

Comment kWh is wrong... last Feb 26, 2014 12:25pm by cdnjeepin view

25

2,470

Comment Help, ECM-1240 with btmon.py going offline constantly Feb 25, 2014 6:24pm by azert1 view

2

1,673

Comment easy one..?? Feb 11, 2014 12:03pm by jpellet view

2

1,504

Comment My data Feb 9, 2014 9:19pm by jabq view

3

1,489

Comment Limit to "my things" Jan 26, 2014 7:55pm by samotage view

4

3,504

Comment How do I fix and/or prevent bogus data spikes? Jan 3, 2014 2:38am by samotage view

10

1,975

Log in to create a new topic

copyright © 2008 Smart Energy Groups pty ltd