Home

Welcome! Log in or Join us

Forums Brultech My data

Subscribe to My data 4 posts, 2 voices

Reply to topic
 

 
Icon_missing_medium
Feb 9, 2014 2:22am
21 posts

Sam,

 

I think I did a bad. I was messing with calibration for my House main Energy stream (Wh) and now I zero'd out all the data prior to today. I did not click clear, so I am unsure what happened. I was trying to set it to more decimal places than it was originally to pick up accuracy, but then all the data went off the charts after I click Re-calibrate. Then I re-calculated, then set it back to the original value and repeated that again. Thats when all my House main Wh data went to zero.

Any hope for fixing this?

 

Joel

 
Samotage_300_medium
Feb 10, 2014 1:55am
555 posts

Hey Joel,

When re-calibrating or calculating, SEG will kick off a process to clear all calulations, then re-process.  Depending on how big your data set is, the processing may take some time.  While it's happening, there should be a message "Calculating right now".

During this process, it's possible to see the progress by looking at where the graphs are up to for the 30 mins views, and the daily views.

When done, all should be well.  It also seems your Main Wh is ok now.

Sam, @samotage

 
Icon_missing_medium
Feb 10, 2014 2:17am
21 posts

Actually, it never came back. I just downloaded all my watt data, wrote a quick script to calculate it the best I can and drop into a csv.  It's not perfect but pretty close.

 

Joel

 
Icon_missing_medium
Feb 10, 2014 2:19am
21 posts

Btw, no biggie if it's not recoverable, I messed it up myself. You provide a great service for a great price so as always thanks a bunch.

 

Joel

Log in to reply to this topic

Forums Brultech My data

copyright © 2008 Smart Energy Groups pty ltd