Home

Welcome! Log in or Join us

Forums Getting Started Something is amiss

Subscribe to Something is amiss 20 posts, 5 voices

Reply to topic
 

 
Tony1_medium
Jan 16, 2015 7:58am
169 posts

looks like some problems, the Today totals are not accumulating nor are the calculated stream working. 

 
House2_medium
Jan 16, 2015 2:57pm
15 posts

Same problem here.

 
Tony1_medium
Jan 16, 2015 7:48pm
169 posts

Looks like everything's back to normal

 
Icon_missing_medium
Mar 4, 2015 12:12pm
1 post

I cant Get Totals or energy accumulations working since The robots went down on the weekend ?

Am i doing something wrong in my settings or is this related to the problems of the weekend?

I did try to rediscover a few times but the acumulated values of e_1 ect in my stream are not showing on the data imported.

Thanks

Sparky

 

 
Tony1_medium
Mar 4, 2015 12:33pm
169 posts

Sparky while the API issues was resolved from this weekend, SEG has not caught up with the API backlog. It would be better to wait before trying or changing anything. 

As Sam mentioned "An issue with the API has been found and fixed. Many of you may have received error responses - these are being re-processed right now. Please don't delete them from your API trace, until this message is gone! When the re-processing is finished, aggregations will be started up again. Sam." Once you see this message removed from the top of your Dashboard then take a look.

 

Tony

 
Samotage_300_medium
Mar 4, 2015 8:44pm
566 posts

What Tony said,

There are a lot of requests in the que, and some more robots fabricated to eat them all up.  

Hopefully they will complete their meal today!

Thanks for your patience,

Sam, @samotage

 
House2_medium
Mar 18, 2015 7:43am
15 posts

Totals are not accumulating here. Anyone else having the problem?

 
Tony1_medium
Mar 18, 2015 8:54am
169 posts

looks like the calculated streams are not working. Sam must have the robots working on something else. When they finish up he will probably get them back to work on the calculated streams and things will be back to normal.

 
Samotage_300_medium
Mar 18, 2015 8:03pm
566 posts

All seems to be ok this morning - at least to me!

Let me know if not.

Sam, @samotage

 
Tony1_medium
Mar 18, 2015 10:01pm
169 posts

It seemed to clear up about an hour or so after my post

 
Samotage_300_medium
Mar 18, 2015 10:17pm
566 posts

There were some jobs running last night...

Sam, @samotage

 

 
House2_medium
Aug 7, 2015 12:43pm
15 posts

Looks like calculated streams stopped accumulating Aug 6 at 14:59 EST. Anyone else having a problem?

 
Tony1_medium
Aug 7, 2015 1:09pm
169 posts

Yup

 
Icon_missing_medium
Aug 9, 2015 10:54am
1 post

Yep.  Seeing the same thing - Mid-day August 6th the calculated stream stopped.

 
Samotage_300_medium
Aug 10, 2015 2:06am
566 posts

Fails...

There seems to have been a job backlog.  Let me know if things aren't right.

Sam. @samotage

 
House2_medium
Aug 18, 2015 10:44am
15 posts

Calculated streams stopped accumulating here Aug 18 at 00:59 EDT. Job backlog?

 
House2_medium
Aug 19, 2015 11:19pm
15 posts

Looks like all is well again. Thanks Sam!

 
House2_medium
Dec 31, 2015 11:19pm
15 posts

Did SEG go down around 7 pm EST?

I can't find anything wrong at my end and the API trace was showing seg internal errors.

 
House2_medium
Jan 1, 2016 1:26am
15 posts

Everything seems to be ok again, but some data is missing. Perhaps it will fill in.

 
House2_medium
Jun 13, 2017 12:46pm
15 posts

Sam,

I have no data for Sunday and Monday, but everything looks ok now. Was there a problem?

Tom

Log in to reply to this topic

Forums Getting Started Something is amiss

copyright © 2008 Smart Energy Groups pty ltd