Home

Welcome! Log in or Join us

Photo Comments

Add Your Comment!

Log in to leave a comment or Come and join us

Early installation pic of my GEM when the house was first completed, the installation has been cleaned up since. 

Nice and clean! Did you cut any of the CT wires? I'm scared the gem is calibrated to certain length ct wires and cutting them will adjust mili voltage drop over a shorter length. 

Thiughts?

-Chad

Chad, I just bundled up the slack in the bottom of my breaker panels. I'll see if I have another picture with the covers off as I added more CT's

AFAIK the CT's are voltage based so xxx mV per amp. I can't see shortening them causing any real issues, the only reason I didn't cut mine off was laziness as I didn't want to re-tin each end. I know somewhere on the brultech forums people have experimented with extending them via cat5/cat6 100+ feet without gross error if my memory is correct.

Dan,

I'm in Newfoundland (it's also visible in my SEG profile AFAIK) just outside St John's in a town called Torbay, very close to the airport.

No Brultech ID, just a lurker over there but noticed your post as I have to extend several of my CT's approximately 90' into my garage sub panel (heat pump, etc)

Just noticed you're an amateur, I'm in the process of getting my qualification so I'll be a VO1xxx

All the best.

Alf

 

Alf,

Is SEG working for you? I gave up on it and bought a Brultech DashBox. It works great. 

Tom

Tom,

Thanks for the message.

It's been very spotty... Collecting data, but often the calcs go offline for weeks. I've made several attempts to email/contact Sam but never get a response, so I'm in the same boat.

Eventually it starts working but with no explaination or communication. It's very unfortunate as SEG is a perfect fit for what I need, and I have no issues w/ the by subscription basis it has become.

Guess I'll have to move to the dash box before my subscription ends (Nov 2018). How much work was it to configure? I'm swamped these days, not sure if I have a big block of time to configure a new system.

Alf

 

 

Alf,

No worries. It was easy to configure. There are a few things to remember, however.

1) Mount the DashBox near the GEM and connect it with the supplied serial cable. Set DashBox to a static IP and reserve it on your router. Set packet format to 4 Bin48-NET-Time on GEM and baud rate to 19200 on DashBox. 

2) Make sure all your CTs are configured correctly.

3) Set your Main and PV channels to Net in DashBox settings.

4) Hide your PV and PV Gen channels in DashBox settings or they will show up as the top consumers on the overview page.

5) Hide any unused channels from your GEM.

6) Configure Dashboards later when you are not busy. If you want to use a hidden channel in a Dashboard, just unhide it, add the module, then hide the channel.

Tom

v

v

» All comments
» Comments RSS

copyright © 2008 Smart Energy Groups pty ltd